Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 943 059

  • Nb of members 316
  • Nb of articles 2 205
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Chrysalis »» Pack Ultimate 1.6.2 en beta test

Pack Ultimate 1.6.2 en beta test#652

10Contributor(s)
PapiosaurJuLieNBeWorldBrumigaamigaoufSergiusHenesnerumodaffnumber-one
1 Moderator(s)
Papiosaur
Papiosaur Papiosauricon_post
Salut number-one,

une petite erreur de ma part, je corrige ça au plus vite.

Tu installeras bien la dernière version du pack Ultimate (v1.6.2).

Bonne installation :-D
number-one number-oneicon_post
Boujour, J'ai téléchargé l'archive suivante :
http://www.meta-morphos.org/download/pack/installpack.lha
partir de cette news :
http://www.meta-morphos.org/article.php?sid=820&mode=&order=0&thold=0

Dans le lisez moi on peut lire ceci :

"Bonjour tous,

Je me présente Papiosaur, le webmaster du site www.meta-morphos.org

Je vous présente le pack Ultimate v1.6.1 pour MorphOS 2.6.

Ce pack a pour but de promouvoir des applications dédiés MorphOS.

Il s'installe juste après une installation "propre" de MorphOS 2.6 (enregistrée ou non).

Ce pack n'est pas officiel et toujours en version beta."

L'archive que j'ai téléchargé correspond a quelle version du pack ?

Papiosaur Papiosauricon_post
@ Daff, le texte de la barre est en blanc avec une ombre noire pourtant (fontes TrueType installées) :-#

Concernant le texte sous les autres icônes, je pense que ça ferait moche non ? Je vais faire des essais.
daff dafficon_post
Papiosaur : pour PolyNet, les textes sont en noir et le fond d'écran est noir aussi. On ne voit donc rien. :-)

Pourrais-tu aussi ajouter les textes dans PolyNet pour chacune des applications ? (difficile de se repérer dans toutes ces icônes).

nerumo nerumoicon_post
@papiosaur :
je ne sais pas d'ou tout ça provient, je ne peux que faire quelques vérifs.
par exemple la taille des archives est bonne par rapport ce qui est prévu dans l'installeur.
et aussi LHA -t ne trouve pas d'erreur.

donc pour le moment, j'ai utilisé l'installeur avec les archives en RAM: pour
le pack ultimate et le pack emulators,
et pour le pack games je l'ai décompressé moi-meme dans work: ainsi que icegame

pour l'instant ça marche.
nerumo-A1230-iBook-Powermac-Powerbook-WarmUp member since 2013.
Papiosaur Papiosauricon_post
j'ai pourtant essayé l'installer hier en choisissant les 3 packs et en choisissant Work: comme partition de téléchargement (je n'ai pas essayé dans un répertoire) et tout a bien fonctionné.

:-#
nerumo nerumoicon_post
re-salut,

j'ai le meme problème d'archive avec le pack games :
l'installeur me dit : 'un problème a été détecté avec l'archive téléchargée impossible d'installer le pack'

je vais essayer maintenant le pack emulators
nerumo-A1230-iBook-Powermac-Powerbook-WarmUp member since 2013.
nerumo nerumoicon_post
Je crois que l'installeur a un bug, ou du moins un petit inconvénient :

au début de l'install, il demande ou on veut installer le pack (Sys: par défaut) et aussi
ou on veut télécharger les archives (Ram: par défaut)

si on choisi de télécharger ailleurs que dans Ram: (Work:Download par exemple),
après avoir téléchargé, la décompression des archives ne se fait pas, il passe directement,
sans signaler d'erreur, l'archive suivante, et ainsi de suite.

autrement dit, la commande LHA x ... ne se fait pas réellement.

pour que l'extraction des archives se fasse réellement, il faut impérativement que
l'on choisisse RAM: par défaut pour le choix du répertoire de téléchargement.
nerumo-A1230-iBook-Powermac-Powerbook-WarmUp member since 2013.
nerumo nerumoicon_post
ça tombe bien, car j'en ai profité pour tout reformater et repartitionner,
j'ai supprimé le double boot Morphos/MacOS et j'ai créé une partition Work:
la place. Je n'utilisais que très très peu MacOS.

c'est l'installeur qui va être content, il va avoir 109 Go de Work: pour lui tout seul
(40 Go pour Morphos)

alors maintenant que la taille des archives est bonne, je recommence la procédure
avec installpack. :-b
(par contre 40 Ko/s j'ai le temps d'aller boire un coup)
nerumo-A1230-iBook-Powermac-Powerbook-WarmUp member since 2013.
Papiosaur Papiosauricon_post
Je viens de remarquer que j'avais fais une erreur de frappe dans les tailles des archives Ice.lha et plexi.lha. Du coup l'installeur en comparant la taille que je lui est donné (qui est fausse) avec le fichier d'icône télécharger (ice ou plexi) remarque qu'elles sont différents et ne décompresse pas !

En tout cas c'est corrigé.

Merci beaucoup pour ton aide. ;-)