Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 1 141 562

  • Nb of members 318
  • Nb of articles 2 215
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Chrysalis »» Pack Ultimate 1.6.0 en beta-test

Pack Ultimate 1.6.0 en beta-test#581

12Contributor(s)
PapiosaurmisterjbamSergiusAnonymelhommeamigafilyannjegougoupatbestnerumoBrumigabouvelle2000
1 Moderator(s)
Papiosaur
Papiosaur Papiosauricon_post
citation de lhomme : "pour le moment, il manque la mpega.librairy pour faire fonctionne winamp"

merci beaucoup lhomme pour ce retour, je vais rajouter cette library manquante :=!

content que le pack te plaise, concernant le look, il faut remercier Patbest qui fait des merveilles !!! (voir IcePackFolder)
lhomme lhommeicon_post
ca y est j'ai pu installer morphos 2.5 et le papiausur pack
niveau du look rien a dire, moi j'aime beaucoup
je teste les programmes, car j'ais pas eu le temps de tout tester sur le derniere pack
pour le moment, il manque la mpega.librairy pour faire fonctionne winamp, j'ai d'autre soucis avec ce player mais je cherche d'abord
des soucis avec owb, qui fonctionne moins bien que ma version 1.8 sur morphos 2.4, mais je cherche aussi

sinon, jolie travail, les icons ont un jolie look et j'ai une tres bonne ambience est sur mon mini
-----------------------------------------
houuuuulalala sa va vite !!!!!!!!!!!!!!!!!!!!!!
MiniMac G4 1.5ghz - 1Go RAM - ATI64MB - 250GoHD - MorphOS 2.5 - Lyama 24 pouces
Papiosaur Papiosauricon_post
Je viens de recevoir un mail en m'informant que les logiciel suivants contenus dans le pack ne sont pas librement distribuables :

- CED qui se trouve dans c: , vous devez avoir le CD original,
- LogTool qui se trouve dans tools/log , il s'agit d'un logiciel faisant partie du SDK
- FxPaint Lite (qui se trouve dans applications/Paint).

Je vous demande donc de bien vouloir effacer ces logiciels ainsi que l'archive qui les contient.
Une nouvelle archive devrait donc arriver demain avec d'autres nouveautés et ces logiciels en moins.

Merci beaucoup
Papiosaur Papiosauricon_post
merci beaucoup nerumo pour cette remarque !

je m'en occupe.
nerumo nerumoicon_post
Salut,

voici une autre observation sur le nouveau pack beta,

il faudrait mettre unzip dans C, car la commande de menu contextuel
'decompresser [.zip]' est configurée dans les types mime d'ambient,
alors que unzip est absent.
nerumo-A1230-iBook-Powermac-Powerbook-WarmUp member since 2013.
Papiosaur Papiosauricon_post
merci nerumo pour ce retour aussi rapide.

Le prochain pack Emulators devrait te plaire alors :-D
nerumo nerumoicon_post
@papiosaur,

j'ai recopié tel quel le répertoire applications/emulators depuis le pack 1.5, et pour le moment je n'ai essayé que UAE, ça fonctionne.
j'ai simplement repris les réglages mime dans les prefs ambient selon mon gout, comme d'habitude.
(par contre les chemins que j'avais dans les réglages mime ne correspondent rien, pour le A500 ça pointait
vers SYS:e-uae par défaut)

donc en effet, faire des packs séparés pour les jeux et les émulateurs est une bonne idée,
surtout si comme tu dis tu places UAE tout seul dans le pack principal (c'est le plus connu, le plus utilisé, et il est configuré dans mime).
je vais tester les autres emulateurs qui proviennent du pack 1.5 un par un (me connaissant j'en ai pour un moment) :-o

j'aime beaucoup les émulateurs ...
nerumo-A1230-iBook-Powermac-Powerbook-WarmUp member since 2013.
Papiosaur Papiosauricon_post
@ nerumo ; oui j'ai enlevé les émulateurs du pack Software pour diminuer la taille de l'archive.

Un pack Emulators et un pack Games sont en cours de finalisation.

Concernant E-UAE, je pense le remettre dans la version finale du pack Software.

Je pense que si tu recopie E-UAE avec les roms, etc... dans sys:Emulators/ ça devrait fonctionner.

Tiens moi au courant.

Merci ;-)
nerumo nerumoicon_post
salut,
il n'y a plus d'émulateur dans le pack ?
(du coup, runinuae et runinuae(A1200) ne démarrent rien ...)

je vais prendre ceux dans le pack 1.5, j'espère que ce n'est pas incompatible
:-#
nerumo-A1230-iBook-Powermac-Powerbook-WarmUp member since 2013.
misterjbam misterjbamicon_post
ne soit pas désole papiosor nous savons tous ce que c'est une beta :)

par contre j'ai des gros problème de connexion (que je n'avais pas avant la pack)
donc c'est peux être une concidence
mais a certain démarrage impossible de me connecter (même pas ma livebox)
je dois redémarrer et hop tout rentre dans l'ordre
quelqu'un a t'il le même genre de problème ??

@+ jbam