Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 950 386

  • Nb of members 316
  • Nb of articles 2 205
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Chrysalis »» Pack MorphOS Upgrade 1.4.0 incompatible avec MorphOS 2.4

Pack MorphOS Upgrade 1.4.0 incompatible avec MorphOS 2.4#283

4Contributor(s)
Papiosaurdaffnerumojegougou
1 Moderator(s)
Papiosaur
Papiosaur Papiosauricon_post
oui il fallait ;)

en fait c'est plutôt un pack et une petite mise jour du pack ;)
nerumo nerumoicon_post
Papiosaur : les deux packs : MOS_upgrade1.40 et MOS_upgrade1.41
Il fallait pas ?
Papiosaur Papiosauricon_post
nerumo: les 2 packs ?

jegougou: il est difficile de réaliser un même pack pour MorphOS v1.4.5 et MorphOS v2.4.

je m'oriente plutôt sur un pack dédié la version 2.4, si une personne se sent de réaliser une petite archive avec les composants nécessaire permettant une compatibilité avec le prochain pack c''est tout fait possible (Goa3D, MUI, etc...).

Message édité par : Papiosaur / 22-10-2009 19:00

jegougou jegougouicon_post
hello,

Le nouveau pack sera compatible mos 1.4.5 ?
ou il faudra que je le bidouille comme la derniere fois ?

a+
----------------------------------------------
Membre de WArMUp et vous ?

G5 et Powerbook on the rockzz !
nerumo nerumoicon_post
Salut !
pour ce qui me concerne, le fait de ne pas installer le pack upgrade me manque cruellement,
alors j'ai décompressé les deux packs dans des répertoires part, et je prends les logiciels au fur
et mesure.
par exemple nowined + les éléments nécessaires MUI
puis je vois si ça marche.

autrement dit, les pack upgrade me servent de réserve en quelque sorte ...
Papiosaur Papiosauricon_post
merci Daff de faire avancer le schmilblick ;)

Je vais prendre en compte tes remarques.

merci encore ;)


Message édité par : Papiosaur / 22-10-2009 19:00

daff dafficon_post
Proposition :

- Supprimer tous les jeux de ce pack. Cela fera gagner de la place (Nerumo en a fait les frais). Et mettre ces jeux dans le pack "Jeux" déj existant.

- Ajouter un readme avec les infos que j'avais listé sur ce forum, dans un autre fil (notamment une liste des applications présentes).

- Supprimer tout ce qui n'est pas stable/fini.

- Ne pas mettre Warp3D car il est déj dans MorphOS.
Papiosaur Papiosauricon_post
Bonjour tous,

Afin de ne pas foutre la pagaille dans votre nouvelle installation de MorphOS 2.4, je vous déconseille d'installer le Pack MorphOS Upgrade v1.4.0.

En effet, de nouveaux fichiers systèmes ont été mis jour (Warp3D, OpenURL, etc...) et de ce fait les fichiers contenus dans le pack sont obsolètes et risques de causer des problèmes.

Un nouveau pack est en cours de préparation avec quelques surprises...

Désolé pour le désagrément et merci de votre compréhension.

Papiosaur

Message édité par : Papiosaur / 22-10-2009 18:59