Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 1 648 934

  • Nb of members 320
  • Nb of articles 2 245
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Chrysalis »» Pack Chrysalis pour MorphOS 3.12 disponible

Pack Chrysalis pour MorphOS 3.12 disponible#2099

7Contributor(s)
PapiosaurBeWorldTemplarioK-LJEEGSergiusnerumo
1 Moderator(s)
Papiosaur
Papiosaur Papiosauricon_post
Content que tu est trouvé l'origine du problème.

Est-ce que en faisant un reset de la PRAM (CTRL+ALT+P+R) et en attendant les 3 bongs ça le fait toujours ?

Où bien dans les variables de démarrage de l'OF ?
nerumo nerumoicon_post
Merci Papiosaur, encore une fois c'est bien vu...

Je n'avais pas de clé USB ou disque externe branché,
par contre j'ai un Hub USB 3 pour augmenter le nombre de
ports USB du mac mini

Lorsque je débranche le Hub, je n'ai plus le problème de boot à chaud !

Ce Hub fonctionnait jusqu'à la version 3.11 de Chrysalis,
mais plus maintenant. Il me reste à trouver un Hub USB 2
à la cave ou ailleurs pour faire l'essai avec un autre modèle

Voici le Hub incompatible :

Papiosaur Papiosauricon_post
Salut nerumo,

c'est très bizarre en effet...

J'ai eu un soucis avec l'ancienne version du pack (3.11) avec MorphOS 3.12. Le pack contenait un fichier prefs sys:prefs/presets/monitors/bootpics.prefs qui n'était plus compatible avec MorphOS 3.12 et qui restait sur un écran noir au redémarrage.

Ton soucis à l'air différent et je ne connaît malheureusement pas la raison...

Voici des pistes possibles :

Ton mac mini boote sur le HD à froid et veux booter sur un autre à chaud (usb? CD-Rom ?)

Essayes sans clé USB et avec le CD-Rom vide pour voir.
nerumo nerumoicon_post
Salut Papiosaur,
j'ai un souci avec le pack Chrysalis 3.12, le reboot à chaud me laisse sur un écran noir.
Il me faut éteindre le mac mini et booter à froid pour pouvoir démarrer.

l'ordi est un mac mini 10,2 à 1.5 Ghz,
Morphos 3.12 est fraîchement installé,
le reboot à chaud se passe normalement,
(plusieurs essais sans problème)
puis j'installe le pack Chrysalis,
et là, le reboot à chaud ne fonctionne plus.
J'ai un écran blanc, puis un écran noir, sur lequel il
devrait y avoir l'image de boot, mais qui reste figé.
Si j'éteins l'ordi et je boote à froid, tout semble fonctionner
normalement

as-tu une idée de ce qui provoque ça ?
Sergius Sergiusicon_post
Elles sont où les filles nues en fond d'écran ? lol
Merci papio pour ton super job.
Amigalement
JEEG JEEGicon_post
Merci Papio, tu t'es bien occupé à cette alchimie. ;-)
K-L K-Licon_post
Merci Papi !

Vu que mon Mac Mini G4 1,5Ghz n'a pas trouvé preneur durant l'Alchimie, il retourne à la maison. Et j'en ai même profité pour le mettre en valeur :-)
Templario Templarioicon_post
Good Job Papiosaur! 710 MB of MotphOS Software, wow.
BeWorld BeWorldicon_post
Super !

Ça serait cool d'avoir dans les minetype, un envoyer vers IRIS ;-), j'ai posé la question sur MorphZone car la je cherche mais je trouve pas
Le but étant d'ouvrir IRIS, sur un nouveau message avec le fichier en pièce jointe directement.





PB 1.5G 17 / PM G5 2.7
Mes ports
Papiosaur Papiosauricon_post
Bonjour à tous,

le nouveau pack Chrysalis pour MorphOS 3.12 vous est proposé sur MorphOS-Storage :-)

N'hésitez pas à faire des remarques ou suggestions afin d'améliorer ce pack ;-)
https://www.morphos-storage.net/?page=Chrysalis&file=Chrysalis_3.12.iso