Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 257 198

  • Nb of members 307
  • Nb of articles 2 170
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Chrysalis »» Mon avis sur le pack Chrysalis pour MorphOS 3.11

Mon avis sur le pack Chrysalis pour MorphOS 3.11#2058

2Contributor(s)
BrumigaPapiosaur
1 Moderator(s)
Papiosaur
Papiosaur Papiosauricon_post
Merci beaucoup Brumiga pour ton retour !

C'est bizarre car il me semblait avoir déjà corrigé certains de ces problèmes.

Je regarde tout ça ce week-end et fait les corrections nécessaires.
Brumiga Brumigaicon_post
Voici mon avis et mes remarques après avoir installé et essayé le dernier pack Chrysalis.

Pendant le démarrage l'image ne s'affiche pas, problème de chemin incorrect peut-être.

Au redémarrage j'ai eu une boite de requête me demandant le volume 'system' puis plusieurs fois 'gs'. J'ai vérfiié ton user-startup ainsi que ton add-starup dans wbstartup. Le problème est sur la première ligne d'assignation de ghostscript, 'assign <>NIL: gs: "sys:Applications/Office/Ghostscript/bin"' pour add-startup et 'assign <>NIL: gs: "system:Applications_ext/Office/Ghostscript/bin"' pour l'user-startup. Ce devrait être 'assign >NIL: gs: "sys:chemin/vers/Ghostscript/bin".

Tu as choisi d'utiliser lucy d'amigazeux. Je l'ai aussi activé mais j'ai un problème de sélection de fichiers. Dans une fenêtre, qu"elle soit en mode icônes ou listeurs, si je veux sélectionner 2 ou plusieurs fichiers non contigus en utilisant la touche 'majuscule' la fenêtre disparaît. Cela le fait avec ou sans sauvegarde des préférences de lucy. Le problème n'est peut-être pas lié au pack Chrysalis mais à une option à bien chosir dans les préférences de lucy.

Tu lances aussi magicbeacon. Son chemin est correct dans l'icône de lancement, dans wbstartup mais pas à l'endroit ou le programme est copié. IL faut qu'il soit le même aux 2 endroits sinon magicbeacon ne se lancera pas. Pour ma part j'ai chois de le copier dans sys:data et ai corrigé son chemin, il fonctionne quoiqu'il ne notifie pas grand chose. Là j'ai corrigé le chemin vers mplayer et si j'insère un dvd vidéo mplayer se lance et la lecture commence. J'ai aussi un notification à la fin d'un téléchargement dan owb.

Si je pense à d'autres choses je reviendrai ici.

Brumiga
 Message édité par : Papiosaur / 20-02-2019 18:57