Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 697 958

  • Nb of members 311
  • Nb of articles 2 195
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Chrysalis »» Nouveau pack Chrysalis NG pour MorphOS 3.11

Nouveau pack Chrysalis NG pour MorphOS 3.11#1974

10Contributor(s)
PapiosaurdaffBeWorldgordini21TemplarioBrumigaK-LnerumoSergiusshakenfr
1 Moderator(s)
Papiosaur
Papiosaur Papiosauricon_post
Salut shakefr,

normalement le pack ne touche pas au prefs de MorphOS...

Concernant l'upgrade,ça devrait fonctionner avec la nouvelle version du logiciel de mise à jour.
shakenfr shakenfricon_post
bonjour,

je ne sais pas si c'est à cause de l'install du pack mais au reboot je n'ai plus de resolution ecran >640*480 ?

j'ai une popup d'erreur au boot aussi et l'upgrade de test vers 1.01 ne marche pas.

amicalement

Bruno
Pegasos 2 G4 (morphos/amigaos) ,Mac Mini G4 (morphos),Powerbook G4 (morphos),aspire one
Papiosaur Papiosauricon_post
Il faut que je vérifie les paramètres que j'ai mis, j'ai dû faire une erreur.

Merci pour vos retours ;-)
nerumo nerumoicon_post
Pareil pour moi, le message sur les prefs de l'outil de mise à jour apparaît aussi à chaque démarrage
Sergius Sergiusicon_post
pack installé. Merci Papio.

Petit hic, j'ai l'outil de mises à jour du pack qui me dit que les prefs ne sont pas bonne sou pas présentes.
Je les sauve mais il semblerait que rien ne se passe car au démarrage suivant, le message est toujours là.

Par ailleurs, le bon serveur n'est pas sélectionné et je ne sais pas où corriger ca.
Amigalement
Papiosaur Papiosauricon_post
Salut nerumo,

de rien, ça me plait de faire ce pack ;-)
nerumo nerumoicon_post
Merci Papiosaur pour ce nouveau pack !
Papiosaur Papiosauricon_post
Salut K-L,

non, il n'est pas prévu de l'installer sur un ancien pack car cette nouvelle mouture a été repensé à partir de 0 avec notamment :

- l'ajout d'un répertoire "Applications_ext" permettant d'accueillir les toutes applications tierces
- un logiciel de mise à jour automatique dédié au pack
- une réorganisation globale modifiée

BeWorld BeWorldicon_post
Normalement non.....

mais tu peux toujours essayer lol
PB 1.5G 17 / PM G5 2.7
Mes ports
K-L K-Licon_post
Merci !

Est-ce qu'on peut l'installer par dessus l'ancien pack ?