Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 1 110 495

  • Nb of members 318
  • Nb of articles 2 214
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Matériel »» Gros problème de démarrage PowerMac G4 MDD

Gros problème de démarrage PowerMac G4 MDD#1872

3Contributor(s)
BrumigaPapiosaurBeWorld
1 Moderator(s)
Papiosaur
Brumiga Brumigaicon_post
Sur ai Depanneur06 pense qu'il s'agit d'un problème de pile ou batterie en fin de vie, entre 6 et 8ans. Que pensez-vous de cette piste ? Ces piles ou batteries sont-elles facilement trouvables ?

Brumiga
BeWorld BeWorldicon_post
hello

Je dirais l'alim, c'est bien le phénomène.
PB 1.5G 17 / PM G5 2.7
Mes ports
Papiosaur Papiosauricon_post
Salut Brumiga,

pas cool ça, je dirai que si rien ne s'allume, ventile ou fait du bruit (disque dur), ça vient de l'alim sinon carte mère mais je ne suis pas un spécialiste.

Il me semble que saya vendait un MDD sur MorphOS Store...
Brumiga Brumigaicon_post
J'ai un gros problème de démarrage avec mon powermac g4 mdd. J'avoue ne pas/plus trop l'allumer ces temps-ci, peut-être à cause du manque de nouveuté chez morphos.

Samedi après-midi je l'ai allumé, sans problèmes, et j'y ai installé trashfilesystem de jacadcaps. En fin de soirée je vois qu'il a sorti une 2e version pour corriger quelques problèmes. Je l'allume à nouveau et j'installe la nouvelle version. Dimanche matin je vois que l'auteur a sorti la 3e et actuelle version et je veux l'installer mais hélas le powermac g4 mdd ne démarre pas. Je débranche le cordon, je le rebranche, j'appuie sur le bouton, il réagi pendant 1 seconde pas plus puis s'arrête. Plusieurs fois dans la journée j'essaye mais sans plus de succès. Mardi matin j'arrive à le démarrer normalement, chouette. Mais hélas depuis il refuse catégoriquement de démarrer, même en répétant la procédure énoncée ci-dessus.

Je l'ai depuis presque 4 ans et jusqu'à présent il a toujours bien démarré. Quelle peut bien être l'origine du problème, l'alimentation ou la carte-mère ?

J'attends vos éventuels conseils.

Brumiga