Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 1 110 323

  • Nb of members 318
  • Nb of articles 2 214
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Matériel »» Problème démarrage G5

Problème démarrage G5#1857

4Contributor(s)
PapiosaurBeWorldCrafgordini21
1 Moderator(s)
Papiosaur
Papiosaur Papiosauricon_post
Salut Craf,

merci pour ta proposition mais BeWorld m'a fait découvrir un outil pour faire la conversion img vers iso ;-)

http://www.morphos-storage.net/dl.php?dir=Files%2FConvert&file=dmg2iso_0.2c.lha
Craf Craficon_post
Je peux te le convertir si ça t arrangé en iso
...
Papiosaur Papiosauricon_post
Merci Craf, faut que je trouve une machine Win ou OSX avec graveur :-D

Personne n'a une image iso de ce truc que je puisse graver sous MorphOS par hasard ?

Je pense à un défaut d'alim, normalement lorsqu'on branche le cable 220 ça fait un petit "tac" mais sur ce G5 non...
Craf Craficon_post
Oui à graver sur cd avec mac os ou un utilitaire du genre transmac sous windows
...
gordini21 gordini21icon_post
J avais ça sur mon g5 avec Mac OS quand la porte ou un truc était mal fermé verrouille
Papiosaur Papiosauricon_post
Salut Craf :-D

merci pour le lien, je dois prendre quel fichier ? celui-ci :

http://www.dreamsupport.us/downloads/apple-mac/Apple_Service_Diagnostic_Disks_25_GB/ASD%20Dual%20Boot%202.6.3/asd.2.6.3%20(2005).dmg

Je dois graver le fichier dmg sur un DVD ?

Merci de ton aide ;-)
Papiosaur Papiosauricon_post
OS X ?
BeWorld BeWorldicon_post
faut que tu passes le CD d'Apple pour verifier le Hardware.
PB 1.5G 17 / PM G5 2.7
Mes ports
Papiosaur Papiosauricon_post
Bonjour à tous,

je reviens vous suite au problème de démarrage de mon G5.

Ce matin, il y a eu le BONG et MorphOS a démarré !

J'ai fait un redémarrage et ça a fonctionné également.

Je l'ai éteins et plus plus de BONG mais les ventilos tournaient...

Une idée ?

Un défaut d'alim ?