Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 423 457

  • Nb of members 309
  • Nb of articles 2 182
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Général »» Requête "Assign PRINTER"

Requête "Assign PRINTER"#1840

4Contributor(s)
xrayBeWorldPapiosaurnerumo
1 Moderator(s)
Papiosaur
xray xrayicon_post
@BeWorld

ben...j'ai déplacé PRINTER dans un Storage et...ça marche :=! (mdr)

J'avais déjà tenté cette opération et chè pô pourquoi ça n'avait rien donné. Mais bon, c'est ok maintenant et big-merci à tous pour vos recherches et conseils.

Bon week-end
XRAY
xray xrayicon_post
@Papiosaur
il est bel et bien dans mossys:s/
BeWorld BeWorldicon_post
Supprimes (ou déplaces) ce fichier PRINTER qui se trouve dans DOSDRIvers....
PB 1.5G 17 / PM G5 2.7
Mes ports
Papiosaur Papiosauricon_post
@xray : ce fichier startup-sequence se trouve à quel endroit exactement ? sys:s/ ou mossys:s/ ?

ça ne ressemble pas à la startup-sequence de MorphOS...à vérifier...
xray xrayicon_post
@Nerumo
j'ai fait une recherche sur le mot PRINTER, mais en fait il ne se trouve que dans "Devs/Dosdrivers..." et à aucun autre endroit. Je tente de l'assigner avec le shell ou uen ligne dans la user-startup ou la statup...mais rien n'y fait!

Par contre si dans la startup je commente la ligne ci-dessous (oui ça rigole mais c'est normal avec ces "D" dans la startup) :D :

Mount >NIL: MOSSYS:Devs/DOSDrivers/~(#?.info) DEVS:DOSDrivers/~(#?.info)

***
if exists "MOSSYS:Devs/DOSDrivers/CON" NOREQ
Assign >NIL: CON: DISMOUNT
endif

;Mount >NIL: MOSSYS:Devs/DOSDrivers/~(#?.info) DEVS:DOSDrivers/~(#?.info)

SetEnv Workbench $Workbench
SetEnv Kickstart $Kickstart
UnSet Workbench
UnSet Kickstart

AddDataTypes !refresh! QUIET

ConClip
*****

Je n'ai plus la requête concernant PRINTER !!!

Mais j'ai une requête "assign CON" quand je lançe un prog' style OWB..." ce qui est normal en fait!
Je sêche encore là... (:| (mdr) :paf
nerumo nerumoicon_post
@xray tu devrais faire une recherche de fichier en cherchant sur le contenu des fichiers celui qui contient le mot PRINTER
Papiosaur Papiosauricon_post
@xray: le fait de réinstaller MorphOS par dessus ne supprimera pas le fichier incriminé.

Pourquoi ne peux déplacer ce dosdrivers "PRINTER" vers un répertoire Storage par exemple ?

Il s'agit peut-être d'un pilote pour lire les carte SD ou autre sur une imprimante que tu possédais avant ?

Et comme il ne trouve pas l'imprimante, il t'affiche ce message d'erreur (pure supposition).
xray xrayicon_post
Bon est bien je vais encore une fois les passeren revue. Oui peut-être gs à l'époque mais je ne comprends pas pour quoi avant ça marchait avec le même système. Mais vais déjà voir ça.
Je ne comprends pas non plus pourquoi je vois pas ce fameux PRINTER lors de ma tentative d'assign...mais bon :-/

merci, bye bye
BeWorld BeWorldicon_post
hello
ya pas un truc qui traine dans le user-starup ou au démarrage ?

as-tu installer une imprimante sur MOS ?
PB 1.5G 17 / PM G5 2.7
Mes ports
xray xrayicon_post
Je sèche... j'ai remis en service mon système après un moment de "plantage" et je sèche :-(
Je l'ai fais à partir d'une sauvegarde 3.9 que j'avais. Il me vient cette requête (photo) à chaque démarrage, "Assign PRINTER..." et si je tente d'assigner ce faux "PRINTER", je ne le trouve pas avec "Assign" alors qu'il se trouve dans Devs/DosDrivers/... J'ai tenté de réinstallé le 3.9 par dessus,à partir du CD avec le même résultat et je ne veux pas refaire une installation de zéro :-(

J'espère être compréhensible, z'avez une idée pourquoi cette demande, qui demande ça et comment faire? J'ai jamais été confronté à ce pb !!!
Merki, merki
Cordialement
XRAY
http://www.relec.ch
X5000 compatible MorphOS 3.11
Un futur alternatif!