Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 955 565

  • Nb of members 316
  • Nb of articles 2 205
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Réseau »» Problème wifi

Problème wifi#1802

6Contributor(s)
JiDeWegordini21BeWorldPapiosaursncrackK-L
1 Moderator(s)
Papiosaur
K-L K-Licon_post
Salut,

Je viens m'intercaler sur le sujet car j'utilise le WiFi interne de mon Mac Mini (dire que je m'étais embété à configurer le CPL avant de me rendre compte qu'il avait une carte interne).

Mon souci est que pendant un téléchagement ou le chargement d'une grosse page Web, la connexion a parfois la fâcheuse tendance à "figer" (stall en anglais).

La connexion n'est pas coupée mais plus rien ne passe pendant plusieurs secondes avant de revenir.

Je ne saurais dire d'où cela vient (le Mac Mini est à 1m du routeur mais une porte les sépare et je ne veux pas m'embêter avec un cable qui court à ce niveau). Sont-il trop pès l'un de l'autre ?

Le routeur WiFi est un TP-Link avec DD-WRT sui fonctionne en 2.4Ghz et 5Gz (le Mac Mini ne supporte que le 2,4Ghz).

Si quelqu'un une idée (MTU ou autre), je suis preneur :-)
gordini21 gordini21icon_post
Configure les DNS à la main primaire et secondaire
80.10.246.2
80.10.246.129
Papiosaur Papiosauricon_post
Un paramétrage des DNS à faire peut-être ?
sncrack sncrackicon_post
Salut a tous, j'ai le meme souci.
Le wifi mets un temps fou a se connecter au démarrage que ce soit sur mon répéteur ou direct sur la Box Orange :-(

J'ai constamment une "erreur 6 : Couldn't resolve host name" :paf
Adulescent de 39 ans :)
JiDeWe JiDeWeicon_post
Super;)
merci papiosaure, je vais lire ça à tête reposée, pour l'instant je reste avec le rj45 dans mon bureau et avec le wifi dans mon salon
Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
Papiosaur Papiosauricon_post
voici un article dans la bibliothèque MorphOS (en cours de traduction en français) qui pourrait t'aider :

http://library.morph.zone/Configuration_d'une_connexion_r%C3%A9seau

et voici une note importante :

Le wifi G+ et supérieur (128mbps) ne sont pas pris en charge - si votre routeur et votre carte WLan supporte ce mode, il doit être désactivé dans les paramètres de votre routeur pour éviter des problèmes).

voici également un tutoriel parlant du wi-fi sur MorphOS disponible sur Obligement :

http://obligement.free.fr/articles/wifi_morphos.php
JiDeWe JiDeWeicon_post
hello papy :)
en fait ma box en direct fonctionne bien en rj45 dans mon bureau et avec le peg (je m'en sers à l'instant) et sur le powerbook, c'est le wifi en direct qui ne fonctionne pas, par contre dans le salon j'ai une box installée via cpl, et là ça foctionne impec en wifi, ------
Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
Papiosaur Papiosauricon_post
Salut JiDeWe,

pas cool ça !!!

tu as dis "alors que de la box en direct ça ne fonctionne pas....... "

en wifi ou de RJ45 ?

concernant ta clé (licence) MorphOS, elle doit se trouver dans sys:devs/, sinon essaye de voir dans tes mails en cherchant "MorphOS keyfile"
JiDeWe JiDeWeicon_post
bon encore un probléme, j'ai voulu installer morphos 3.9 sur mon peg2, halala!!!!!
tout effacer............................pourtant j'ai bien cliqué sur "mise à jour", donc j n'ai pas prix garde,
je pare au plus urgent, d'abord un mail pour récuprer mac clé et aprés je vois ce que je peux récupérer sur différentes sauvegardes, c'est bizarre je ne trouve aucne morphos.key sur celles-ci
Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
JiDeWe JiDeWeicon_post
Hello
je viens de me loguer sur mon reseau wifi en cpl, (dans le salon) ça fonctionne impec;)
alotrs que de la box en direct ça ne fontionne pas.......
Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo