Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Site activity

Pages showed since 06/01/2019 : 936 781

  • Nb of members 316
  • Nb of articles 2 205
  • Nb of forums 24
  • Nb of topics 13
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Général »» PowerMac qui ne veut pas démarrer MorphOS

PowerMac qui ne veut pas démarrer MorphOS#1782

2Contributor(s)
sergioBeWorld
1 Moderator(s)
Papiosaur
BeWorld BeWorldicon_post
alors tu as trouvé ton soucis ou pas ?
PB 1.5G 17 / PM G5 2.7
Mes ports
sergio sergioicon_post
Disque : il fonctionnait bien dans le 1.6GHz, je pense pas. Et puis c’est bizarre que ça refuse de booter depuis le HD et le CD.
Mémoire c’est une piste en effet j’ai déjà lu des posts qui parlaient de systèmes corrompus/qui démarrent plus à cause de barrettes RAM défectueuses
BeWorld BeWorldicon_post
salut

disque HS ?! ou mémoire qui a un soucis.... :paf
PB 1.5G 17 / PM G5 2.7
Mes ports
sergio sergioicon_post
Salut à tous,

J'avais un joli Powermac G5 1.6GHz avec MorphOS dessus qui tournait d'enfer. Et puis au hasard d'un transport le hardware a lâché, diode qui clignote, plus de gong au démarrage... même avec l'aide de plusieurs pros du mac (y compris du G5) on n'a rien pu faire.
J'en fais mon deuil et aujourd'hui, pour la même poignée de figues (50€) je dégote un bipro (je sais pas encore la vitesse, mais c'est du air-cooled)
Je lui transplante la carte graphique et le disque dur de l'ancien, j'atteins l'OF, je peux lister le contenu de hd ou cd (MorphOSBoot), mais quand je veux booter (hd ou cd) il me dit Loading ELF puis plus rien.
Pour info, j'ai déjà fait le hard reset sur la carte mère.
Une idée ?

Sergio